rename packages/ to recipes/ per earlier agreement
[openembedded.git] / recipes / qpenmapfe / qpenmapfe_1.0.0.bb
diff --git a/recipes/qpenmapfe/qpenmapfe_1.0.0.bb b/recipes/qpenmapfe/qpenmapfe_1.0.0.bb
new file mode 100644 (file)
index 0000000..f3bcc99
--- /dev/null
@@ -0,0 +1,22 @@
+DESCRIPTION = "A frontend for the nmap port scanner, Qt/Embedded based Palmtop Environments Edition"
+SECTION = "opie/applications"
+PRIORITY = "optional"
+LICENSE = "GPL"
+AUTHOR = "Dennis Webb"
+APPNAME = "qpenmapfe"
+APPTYPE = "binary"
+APPDESKTOP = "${WORKDIR}"
+PR = "r0"
+
+SRC_URI = "http://home.midsouth.rr.com/zaurus/qpenmapfe_${PV}_src.tar.gz \
+           file://qpenmapfe.desktop \
+           file://qpenmapfe.png"
+S = "${WORKDIR}/qpe-nmapfe"
+
+inherit opie
+
+do_install () {
+       install -d ${D}${palmtopdir}/pics/${APPNAME}/
+       install -m 0644 ${WORKDIR}/*.png ${D}${palmtopdir}/pics/
+
+}