merge of '178eac00dc5aa8338d42e8e203633bec7817bbf6'
[openembedded.git] / packages / openmoko2 / openmoko-session2.bb
index b7d4128..26eb655 100644 (file)
@@ -1,8 +1,7 @@
 DESCRIPTION = "Custom Matchbox session files for OpenMoko"
-SECTION = "x11"
 LICENSE = "GPL"
-RDEPENDS = "matchbox-panel-2"
-RDEPENDS += "openmoko-common2 openmoko-today2 openmoko-dialer2 openmoko-panel-memory"
+SECTION = "x11"
+RDEPENDS = "matchbox-panel-2 openmoko-common2 openmoko-today2 openmoko-dialer2 openmoko-panel-memory"
 RCONFLICTS_${PN} = "openmoko-session matchbox-common"
 PR = "r66"
 
@@ -32,6 +31,7 @@ pkg_postinst_openmoko-session2 () {
 if [ "x$D" != "x" ]; then
     exit 1
 fi
+
 gconftool-2 --config-source=xml::$D${sysconfdir}/gconf/gconf.xml.defaults --direct --type string --set /desktop/poky/interface/theme openmoko-standard-2
 gconftool-2 --config-source=xml::$D${sysconfdir}/gconf/gconf.xml.defaults --direct --type string --set /desktop/poky/interface/icon_theme openmoko-standard
 gconftool-2 --config-source=xml::$D${sysconfdir}/gconf/gconf.xml.defaults --direct --type string --set /desktop/poky/interface/font_name "Sans 5"
@@ -42,6 +42,7 @@ gconftool-2 --config-source=xml::$D${sysconfdir}/gconf/gconf.xml.defaults --dire
 # gstreamer audio settings
 gconftool-2 --config-source=xml::$D${sysconfdir}/gconf/gconf.xml.defaults --direct -t string --set /system/gstreamer/0.10/default/audiosink pulsesink
 gconftool-2 --config-source=xml::$D${sysconfdir}/gconf/gconf.xml.defaults --direct -t string --set /system/gstreamer/0.10/default/audiosrc pulsesrc
+
 }
 
 ALTERNATIVE_NAME = "x-window-manager"