opie-unikeyboard: get into /usr
authorMichael Krelin <hacker@klever.net>
Sat, 7 Jul 2007 18:53:28 +0000 (18:53 +0000)
committerMichael Krelin <hacker@klever.net>
Sat, 7 Jul 2007 18:53:28 +0000 (18:53 +0000)
packages/opie-unikeyboard/opie-unikeyboard.inc
packages/opie-unikeyboard/opie-unikeyboard_cvs.bb

index f5d6fdb..7bdf06d 100644 (file)
@@ -13,7 +13,7 @@ pkg_postinst() {
 #!/bin/sh
 if [ -n "$D" ]; then exit 1; fi
 if pidof -s qpe >/dev/null; then
-  /opt/QtPalmtop/bin/qcop QPE/TaskBar "reloadApplets()"
+  ${bindir}/qcop QPE/TaskBar "reloadApplets()"
 else
   exit 0
 fi
@@ -22,7 +22,7 @@ fi
 pkg_postrm() {
 #!/bin/sh
 if [ -n "$D" ]; then exit 1; fi
-/opt/QtPalmtop/bin/qcop QPE/TaskBar "reloadInputMethods()"
+${bindir}/qcop QPE/TaskBar "reloadInputMethods()"
 }
 
 # FILES plugins/inputmethods/libqunikeyboard.so*
index c85a6ad..b035a10 100644 (file)
@@ -1,5 +1,6 @@
 require ${PN}.inc
 
 PV = "${OPIE_CVS_PV}"
+PR = "r1"
 
 SRC_URI = "${HANDHELDS_CVS};module=opie/inputmethods/unikeyboard "