cherokee: fix init script, daemonize is '-d', not '-b'
authorKoen Kooi <koen@openembedded.org>
Mon, 27 Apr 2009 17:43:38 +0000 (19:43 +0200)
committerKoen Kooi <koen@openembedded.org>
Mon, 27 Apr 2009 17:43:38 +0000 (19:43 +0200)
* runtime tested on sheevaplug/angstrom

recipes/cherokee/cherokee_0.98.0.bb
recipes/cherokee/files/cherokee.init

index 7a29694..a8ebaa8 100644 (file)
@@ -1,5 +1,7 @@
 require cherokee.inc
 
+PR = "r1"
+
 SRC_URI = "http://www.cherokee-project.com/download/0.98/${PV}/cherokee-${PV}.tar.gz \
            file://cherokee.init "
 
index ea1263a..93603b8 100644 (file)
@@ -12,7 +12,7 @@ test ! -r "$CONFIG" && exit 0
 case "$1" in
   start)
     echo "Starting $DESC: "
-    start-stop-daemon --oknodo -S -x $DAEMON -- -b -C $CONFIG
+    start-stop-daemon --oknodo -S -x $DAEMON -- -d -C $CONFIG
     ;;
 
   stop)