netbase: omap3-pandora: remove wlan entry
authorGrazvydas Ignotas <notasas@gmail.com>
Mon, 18 Jun 2012 22:35:27 +0000 (01:35 +0300)
committerGrazvydas Ignotas <notasas@gmail.com>
Mon, 18 Jun 2012 22:35:27 +0000 (01:35 +0300)
it's slowing down NetworkManager.
Also, since this is yet another hack, add usbnet "example".

recipes/netbase/netbase/omap3-pandora/interfaces
recipes/netbase/netbase_4.21.bb

index afbcf20..65112b1 100644 (file)
@@ -5,11 +5,17 @@ auto lo
 iface lo inet loopback
 
 # Wireless interfaces
-iface wlan0 inet dhcp
-       wireless_mode managed
-       wireless_essid any
-       wpa-driver wext
-       wpa-conf /etc/wpa_supplicant.conf
+# removed since this slows down NM
+#iface wlan0 inet dhcp
+#      wireless_mode managed
+#      wireless_essid any
+#      wpa-driver wext
+#      wpa-conf /etc/wpa_supplicant.conf
+
+#auto usb0
+#iface usb0 inet static
+#      address 10.0.1.3
+#      netmask 255.255.255.0
 
 # Bluetooth networking
 iface bnep0 inet dhcp
index fad809e..13dd52b 100644 (file)
@@ -2,7 +2,7 @@ DESCRIPTION = "This package provides the necessary \
 infrastructure for basic TCP/IP based networking."
 SECTION = "base"
 LICENSE = "GPLv2"
-PR = "r42"
+PR = "r43"
 
 inherit update-rc.d