xorg.conf: Added path to fonts
[openembedded.git] / recipes / xorg-xserver / xserver-xorg-conf_0.1.bb
index 8945e1e..283bc58 100644 (file)
@@ -1,5 +1,5 @@
 DESCRIPTION = "Machine specific xorg.conf files"
-PR = "r16"
+PR = "r25"
 
 SRC_URI = "file://xorg.conf"
 
@@ -8,5 +8,8 @@ do_install() {
        install -m 0644 ${WORKDIR}/xorg.conf ${D}/${sysconfdir}/X11/
 }
 
+# Set some dependencies to make the confs actually work
+RDEPENDS_omap3 = "xf86-video-omapfb"
+
 CONFFILES_${PN} += "${sysconfdir}/X11/xorg.conf"
 PACKAGE_ARCH = "${MACHINE_ARCH}"