use PYTHON_SITEPACKAGES_DIR
[openembedded.git] / recipes / gnome / gnome-menus_2.28.0.1.bb
index 72fc810..461d3eb 100644 (file)
@@ -4,7 +4,7 @@ LICENSE = "GPL"
 
 DEPENDS = "python gnome-vfs libxml2 gconf popt gtk+"
 
-inherit gnome pkgconfig
+inherit gnome pkgconfig python-dir
 
 do_stage() {
        autotools_stage_all
@@ -13,6 +13,6 @@ do_stage() {
 PACKAGES += "${PN}-python"
 FILES_${PN} += "${datadir}/desktop-directories/"
 FILES_${PN}-python = "${libdir}/python*"
-FILES_${PN}-dbg += "${libdir}/python*/site-packages/*/.debug \
-                    ${libdir}/python*/site-packages/.debug"
+FILES_${PN}-dbg += "${PYTHON_SITEPACKAGES_DIR}/*/.debug \
+                    ${PYTHON_SITEPACKAGES_DIR}/.debug"