rename packages/ to recipes/ per earlier agreement
[openembedded.git] / recipes / changedfiles / changedfiles-daemon_1.0-rc1.bb
diff --git a/recipes/changedfiles/changedfiles-daemon_1.0-rc1.bb b/recipes/changedfiles/changedfiles-daemon_1.0-rc1.bb
new file mode 100644 (file)
index 0000000..28cc1bf
--- /dev/null
@@ -0,0 +1,14 @@
+require changedfiles.inc
+PR = "r1"
+
+SRC_URI += "file://autofoo.patch;patch=1"
+
+inherit autotools
+
+do_compile() {
+       oe_runmake daemon
+}
+
+do_install() {
+       oe_runmake -C daemon install bindir=${D}${bindir} sysconfdir=${D}${sysconfdir}
+}