rename packages/ to recipes/ per earlier agreement
[openembedded.git] / recipes / atd / atd_0.70.bb
diff --git a/recipes/atd/atd_0.70.bb b/recipes/atd/atd_0.70.bb
new file mode 100644 (file)
index 0000000..9862fac
--- /dev/null
@@ -0,0 +1,27 @@
+DESCRIPTION = "Lightweight At Daemon"
+SECTION = "base"
+LICENSE = "GPLV2"
+RCONFLICTS = "at"
+RREPLACES = "at"
+
+PR = "r4"
+
+SRC_URI = "${HANDHELDS_CVS};module=apps/atd;tag=ATD-0_70 \
+                       file://atd-startup.patch;patch=1;pnum=0"
+S = "${WORKDIR}/atd"
+
+inherit update-rc.d
+
+INITSCRIPT_NAME = "atd"
+INITSCRIPT_PARAMS = "defaults 97"
+
+do_compile() {
+       oe_runmake
+}
+
+do_install() {
+       install -d ${D}${sbindir}
+       install atd ${D}${sbindir}/atd
+       install -d ${D}${sysconfdir}/init.d
+       install dist/etc/init.d/atd ${D}${sysconfdir}/init.d/atd
+}