Merge branch 'org.openembedded.dev' of git.openembedded.org:openembedded into org...
[openembedded.git] / recipes / xournal / xournal_0.4.5.bb
1 HOMEPAGE = "http://xournal.sf.net/"
2 DESCRIPTION = "Xournal is an application for notetaking, sketching, keeping a journal using a stylus."
3 DEPENDS = "gtk+ libgnomecanvas libgnomeprintui"
4 # For pdftopnm:
5 RDEPENDS = "poppler"
6 SECTION = "x11"
7 LICENSE = "GPL"
8 PR = "r0"
9
10 SRC_URI = "http://xournal.sourceforge.net/xournal-${PV}.tar.gz \
11            "
12
13 inherit autotools pkgconfig
14
15 # make desktop-install in Makefile is not useable for us, so just copy the .desktop file from source
16 do_install_append () {
17         install -d ${D}${datadir}/applications/
18         install -m 0644 ${S}/xournal.desktop ${D}${datadir}/applications/
19 }