Merge branch 'org.openembedded.dev' of git@git.openembedded.org:openembedded into...
[openembedded.git] / recipes / xorg-xserver / xserver-xorg-conf_0.1.bb
1 DESCRIPTION = "Machine specific xorg.conf files"
2 PR = "r7"
3
4 SRC_URI = "file://xorg.conf"
5
6 do_install() {
7         install -d ${D}/${sysconfdir}/X11
8         install -m 0644 ${WORKDIR}/xorg.conf ${D}/${sysconfdir}/X11/
9 }
10
11 CONFFILES_${PN} += "${sysconfdir}/X11/xorg.conf"
12 PACKAGE_ARCH = "${MACHINE_ARCH}"