Merge branch 'org.openembedded.dev' of git@git.openembedded.net:openembedded into...
[openembedded.git] / recipes / unixbench / unixbench_4.1.0.bb
1 DESCRIPTION = "The BYTE UNIX Benchmarks"
2 # NOTE: There are no copyright headers or license information of any kind in
3 # the unixbench source tree.  Not sure what to make of this.
4 LICENSE = "unknown"
5 SRC_URI = "http://www.tux.org/pub/tux/benchmarks/System/unixbench/unixbench-${PV}.tgz"
6 S = "${WORKDIR}/unixbench-${PV}"
7 EXTRA_OEMAKE = "'CC=${CC}'"
8 FILES_${PN} = "${prefix}/src/unixbench-${PV}"
9
10 do_install () {
11         install -d ${D}${prefix}/src
12         cp -pPR ${S} ${D}${prefix}/src/
13 }