Revert "psplash: Changed to 1.72RC"
[openembedded.git] / recipes / tslib / tslib_1.0.bb
1 SRC_URI = "http://download.berlios.de/tslib/${BP}.tar.bz2 \
2            file://fix_version.patch;patch=1 \
3 #           file://tslib-nopressure.patch;patch=1 \
4            file://tslib-pluginsld.patch;patch=1 \
5            file://newer-libtool-fix.patch;patch=1 \
6            file://add_lowpass_plugin.patch;patch=1 \
7            file://lowpass.c \
8            file://no_double_up_event.patch;patch=1 \
9            file://fix_version_check_1.0.patch;patch=1 \
10 "
11
12 PR = "${INC_PR}.8"
13
14 do_configure_prepend() {
15         cp ${WORKDIR}/lowpass.c ${S}/plugins/
16 }
17
18 include tslib.inc