task-shr-feed: add speex
[openembedded.git] / recipes / tasks / task-shr-feed.bb
1 DESCRIPTION = "SHR Feed"
2 PR = "r25"
3 PV = "1.0"
4 LICENSE = "GPL"
5
6 inherit task
7
8 RDEPENDS_${PN} += "\
9                 python-elementary \
10                 openmoko-agpsui \
11                 mc \
12                 mplayer \
13                 x11vnc \
14                 omview \
15                 openvpn \
16                 navit \
17                 pythm \
18                 fbreader \
19                 omoney \
20                 enotes \
21                 epdfview \
22                 pyphonelog \
23                 pingus \
24                 openmoocow \
25                 dosbox \
26                 vagalume \
27                 python-pygame \
28                 mokoko \
29                 exhibit \
30                 edje-viewer \
31 #               obexpush \
32 #               obexftp \
33                 mtpaint \
34                 telepathy-python \
35                 intone-video \
36                 ipkg-link \
37                 ipkg-utils \
38                 mysql \
39                 gpe-calendar \
40                 gpe-todo \
41                 gpe-scap \
42                 gpe-sketchbook \
43                 gpe-filemanager \
44                 gpe-gallery \
45                 gpe-timesheet \
46                 gpe-contacts \
47                 fltk-chess \
48                 remoko \
49 #               shr-config \
50                 shr-today \
51                 shr-theme-neo \
52                 shr-theme-niebiee \
53                 shr-theme-sixteen \
54 # gry should be in image already
55 #               shr-theme-gry \
56                 shr-splash \
57                 shr-splash-theme-simple \
58                 shr-splash-theme-dontpanic \
59                 shr-splash-theme-handy \
60                 openbmap-logger \
61                 pisi \
62                 ffalarms \
63                 libnotify \
64                 accelges \
65                 ebrainy \
66                 sms-sentry \
67                 cellhunter \
68                 dillo2 \
69                 usbmode \
70                 pyefl-sudoku \
71                 tasks \
72                 dates \
73                 omnewrotate \
74                 xchat \
75                 python-pyid3lib \
76 #               libframeworkd-phonegui-efl2 \
77                 intone \
78                 vim \
79                 vpnc \
80                 emacs \
81                 mcabber \
82                 gdb \
83                 oh-puzzles \
84                 links-x11 \
85                 e-wm-illume-dict-pl \
86                 callrec \
87                 dictator \
88                 midori \
89                 numptyphysics \
90                 pidgin \
91                 libpurple-protocol-msn \
92                 libpurple-protocol-icq \
93                 vagalume \
94                 ppp \
95 #               bluez-hcidump \
96                 kbdd \
97                 kexec-tools \
98                 claws-mail \
99                 claws-plugin-mailmbox \
100 #               claws-plugin-gtkhtml2-viewer \
101                 claws-plugin-rssyl \
102                 mc \
103                 iotop \
104                 xprop \
105                 xev \
106                 xwininfo \
107                 tcpdump \
108                 lsof \
109                 zsh \
110                 gzip \
111                 zip \
112                 microcom \
113                 minicom \
114                 leafpad \
115                 abiword \
116                 aspell \
117                 enchant \
118                 joe \
119                 nano \
120                 ntpclient \
121                 ntp \
122                 tor \
123                 vnc \
124 #               gpsdrive \
125                 wxwidgets \
126                 x11vnc \
127                 xf86-video-glamo \
128 #               libswt3.4-gtk-java \
129                 cacao \
130 #               jamvm \
131                 dbus-x11 \
132 #               bluez-utils-alsa \
133                 xournal \
134 #               evince \
135 #               asterisk \
136                 git \
137                 ruby \
138                 orrery \
139                 synergy \
140                 irssi \
141                 zhone \
142                 paroli \
143                 cu \
144                 net-tools \
145                 iproute2 \
146                 iputils \
147                 i2c-tools \
148                 psmisc \
149                 debianutils \
150                 tcptraceroute \
151                 task-proper-tools \
152                 wmiconfig \
153                 netkit-telnet \
154                 bind-utils \
155                 bubble-keyboard \
156                 intuition \
157                 gridpad \
158 #               essential-dialer \
159                 font-adobe-100dpi \
160                 font-adobe-75dpi \
161                 font-adobe-utopia-100dpi \
162                 font-adobe-utopia-75dpi \
163 #               font-adobe-utopia-type1 \
164                 font-arabic-misc \
165                 font-bh-100dpi \
166                 font-bh-75dpi \
167                 font-bh-lucidatypewriter-100dpi \
168                 font-bh-lucidatypewriter-75dpi \
169 #               font-bh-ttf \
170 #               font-bh-type1 \
171                 font-bitstream-100dpi \
172                 font-bitstream-75dpi \
173                 font-bitstream-speedo \
174 #               font-bitstream-type1 \
175                 font-cronyx-cyrillic \
176                 font-cursor-misc \
177                 font-daewoo-misc \
178                 font-dec-misc \
179 #               font-ibm-type1 \
180                 font-isas-misc \
181                 font-jis-misc \
182                 font-micro-misc \
183                 font-misc-cyrillic \
184 #               font-misc-ethiopic \
185 #               font-misc-meltho \
186                 font-misc-misc \
187                 font-mutt-misc \
188                 font-schumacher-misc \
189                 font-screen-cyrillic \
190                 font-sony-misc \
191                 font-sun-misc \
192                 font-winitzki-cyrillic \
193 #               font-xfree86-type1 \
194 #               msn-pecan \
195                 erminig \
196                 qwo \
197                 fso-apm \
198                 fso-abyss \
199                 fsousaged \
200                 fsodeviced \
201                 fsonetworkd \
202                 fsotimed \
203                 opimd-utils \
204                 omgps \
205                 shr-launcher \
206                 e-tasks \
207                 elmdentica \
208                 shr-installer \
209                 eject \
210                 illume-keyboard-german \
211                 illume-keyboard-arabic \
212                 illume-keyboard-browse \
213                 illume-keyboard-danish \
214                 illume-keyboard-default-alt \
215                 illume-keyboard-dutch \
216                 illume-keyboard-dvorak \
217                 illume-keyboard-french \
218                 illume-keyboard-hebrew \
219                 illume-keyboard-numeric-alt \
220                 illume-keyboard-russian-terminal \
221                 illume-keyboard-russian \
222                 python-xlib \
223                 xcompmgr \
224                 man \
225                 man-pages \
226                 aceofpenguins-launcher \
227                 om-neon \
228                 ipython \
229                 phoneme-advanced-foundation \
230                 eve \
231 #               python-pybluez \
232                 x11perf \
233                 pyring \
234                 bt-configure \
235                 bt-gps \
236                 advancedcaching \
237                 glamo-dri-tests \
238                 reiserfsprogs \
239                 blipomoko \
240                 imagemagick \
241                 xboard \
242                 sox \
243                 mpg123 \
244                 zile \
245                 speex \
246 "