pango: remove elfutis dep
[openembedded.git] / recipes / sscep / sscep_0.0.20081211.bb
1 DESCRIPTION = "Simple SCEP Client for Unix"
2 SECTION = "console/utils"
3 LICENSE = "BSD"
4
5 SRC_URI = " \
6         http://www.klake.org/~jt/sscep/sscep.tgz \
7         file://memleak.patch;patch=1 \
8         file://httphost.patch;patch=1 \
9         file://ca_segfault.patch;patch=1 \
10 "
11
12 S = "${WORKDIR}/${PN}"
13
14 do_compile() {
15         oe_runmake
16 }
17
18 do_install() {
19         install -d ${D}${bindir}
20         install -m 0755 sscep ${D}${bindir}/sscep
21 }