libgcrypt: restore BBCLASSEXTEND
[openembedded.git] / recipes / sphinx-search / sphinx_0.9.8.bb
1 DESCRIPTION = "The Sphinx Fulltext Indexer"
2 HOMEPAGE = "http://www.sphinxsearch.com/"
3 LICENSE = "GPL"
4 PRIORITY = "optional"
5 DEPENDS = "expat"
6
7 SRC_URI = "\
8   http://www.sphinxsearch.com/downloads/sphinx-${PV}.tar.gz \
9   http://snowball.tartarus.org/dist/libstemmer_c.tgz \
10 "
11
12 inherit autotools
13
14 EXTRA_OECONF = "\
15   --without-mysql \
16   --with-libstemmer \
17 "
18
19 # miscompiles w/ O2
20 FULL_OPTIMIZATION_arm = "-O1"
21
22 inherit autotools
23
24 do_configure_prepend() {
25         mv ${WORKDIR}/libstemmer_c/* libstemmer_c/
26 }