libgcrypt: restore BBCLASSEXTEND
[openembedded.git] / recipes / shr / e-wm-menu-shr_git.bb
1 DESCRIPTION = "illume SHR applications.menu config"
2 SECTION = "e/utils"
3 LICENSE = "MIT BSD"
4 SRCREV = "1cc80e26a4558dfc2268b349d9a1f468e515bcfb"
5 PV = "1.1-${EFL_SRCREV}+gitr${SRCREV}"
6 PR = "r1"
7
8 RCONFLICTS_${PN} = "e-wm-menu"
9
10 SRC_URI = "git://git.shr-project.org/repo/shr-themes.git;protocol=http;branch=master"
11
12 S = "${WORKDIR}/git/e-wm/${PN}"
13
14 FILES_${PN} = "${sysconfdir}/xdg/menus/applications.menu"
15
16 do_install() {
17     install -d ${D}${sysconfdir}/xdg/menus
18     install -m 0755 ${S}/applications.menu ${D}${sysconfdir}/xdg/menus/applications.menu
19 }