elementary: readd RDEPENDS on elementary-themes, accidentally removed in 51d8c6927248...
[openembedded.git] / recipes / serial-utils / serial-forward.bb
1 DESCRIPTION = "Forward a serial using TCP/IP"
2 AUTHOR = "Holger 'Zecke' Freyther'"
3 LICENSE = "GPL"
4 SECTION = "console/devel"
5 PV = "1.0.1+gitr${SRCREV}"
6 PR = "r1"
7
8 SRC_URI = "${FREESMARTPHONE_GIT}/cornucopia.git/;protocol=git"
9 S = "${WORKDIR}/git/tools/serial_forward"
10 EXTRA_OEMAKE = "CC="${CC} ${LDFLAGS}""
11 do_compile() {
12     cd ${S}
13     oe_runmake
14 }
15
16 do_install() {
17     install -d ${D}/${bindir}
18     install -m 0755 ${S}/forward ${D}/${bindir}/${PN}
19 }