xfce4-battery-plugin: tune the pandora hack
[openembedded.git] / recipes / qiv / qiv_1.9.bb
1 DESCRIPTION = "Qiv is a very small and pretty fast gdk/Imlib image viewer."
2 LICENSE = "GPLv2"
3 SECTION = "x11/graphics"
4 DEPENDS = "gtk+-1.2 imlib"
5 PR = "r1"
6
7 SRC_URI = "http://www.klografx.net/qiv/download/qiv-1.9-src.tgz \
8                 file://makefile.patch;patch=1 \
9                 "
10 inherit pkgconfig binconfig
11
12 CFLAGS += " -lSM -lICE -lXdmcp"
13
14 do_install() {
15         install -d ${D}${bindir}
16         install -d ${D}${mandir}/man1/
17
18         install -s -m 0755 qiv ${D}${bindir}/qiv
19         install -m 0644 qiv.1 ${D}${mandir}/man1/qiv.1
20 }