elementary: readd RDEPENDS on elementary-themes, accidentally removed in 51d8c6927248...
[openembedded.git] / recipes / python / python-xappy_0.5.bb
1 DESCRIPTION = "The xappy python module is an easy-to-use interface to the Xapian search engine"
2 SECTION = "devel/python"
3 LICENSE = "GPLv2"
4 DEPENDS = "xapian-core"
5 PR = "ml0"
6
7 SRC_URI = "http://xappy.googlecode.com/files/xappy-${PV}.tar.gz"
8 S = "${WORKDIR}/xappy-${PV}"
9
10 inherit distutils
11
12 do_stage() {
13         distutils_stage_all
14 }
15