elementary: readd RDEPENDS on elementary-themes, accidentally removed in 51d8c6927248...
[openembedded.git] / recipes / python / python-pyopenssl_0.8.bb
1 DESCRIPTION = "Simple Python wrapper around the OpenSSL library"
2 SECTION = "devel/python"
3 PRIORITY = "optional"
4 LICENSE = "LGPL"
5 SRCNAME = "pyOpenSSL"
6 DEPENDS = "openssl"
7 PR = "ml0"
8
9 SRC_URI = "${SOURCEFORGE_MIRROR}/pyopenssl/${SRCNAME}-${PV}.tar.gz"
10 S = "${WORKDIR}/${SRCNAME}-${PV}"
11
12 inherit distutils
13
14 RDEPENDS = "python-threading"
15