xfce4-battery-plugin: tune the pandora hack
[openembedded.git] / recipes / picocom / picocom_1.3.bb
1 DESCRIPTION = "Picocom is a lightweight and minimal (~20K) dumb-terminal emulation program. "
2 SECTION = "console/utils"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5 SRC_URI = "http://efault.net/npat/hacks/picocom/dist/picocom-${PV}.tar.gz"
6
7 CFLAGS_append = ' -DVERSION_STR=\\"${PV}\\"'
8
9 do_compile() {
10         oe_runmake
11 }
12
13 do_install () {
14         install -d ${D}${bindir}
15         install -m 0755 ${PN} pcasc pcxm pcym pczm ${D}${bindir}/
16 }