rename packages/ to recipes/ per earlier agreement
[openembedded.git] / recipes / pax-utils / pax-utils_0.1.13.bb
1 DESCRIPTION = "Various ELF utilities"
2 HOMEPAGE    = "http://www.gentoo.org/proj/en/hardened/pax-utils.xml"
3 LICENSE     = "GPLv2"
4 PR          = "r1"
5 SRC_URI     = "http://gentoo.osuosl.org/distfiles/pax-utils-${PV}.tar.bz2"
6 S           = "${WORKDIR}/pax-utils-${PV}"
7
8 CPPFLAGS   += "-D_GNU_SOURCE "
9
10 do_compile() {
11     oe_runmake
12 }
13
14 do_install() {
15     oe_runmake DESTDIR=${D} install
16 }
17