bca84924cc41b1a3cea44c45726ecae464f0b5a2
[openpandora.oe.git] / recipes / pandora-system / pandora-configtray.bb
1 DESCRIPTION = "A tray applet to change various Pandora-related settings"
2
3 PR = "r1"
4
5 PARALLEL_MAKE = ""
6 DEPENDS = "virtual/libx11"
7
8 SRC_URI = " \
9           git://github.com/slaeshjag/pandora-configbutton.git;protocol=git;branch=master \
10 "
11
12 SRCREV = "1e8825da17a86cb0d0e63a693f4dd1f146f6e332"
13
14 S = "${WORKDIR}/git"
15
16 do_install() {
17         install -d ${D}${bindir}/
18         install -m 0755 ${S}/configbutton ${D}${bindir}/configbutton
19         install -m 0755 ${S}/bluetooth.so ${D}${bindir}/bluetooth.so
20         install -m 0755 ${S}/cpuspeed.so ${D}${bindir}/cpuspeed.so
21         install -m 0755 ${S}/usbhost.so ${D}${bindir}/usbhost.so
22         install -m 0755 ${S}/wifi.so ${D}${bindir}/wifi.so
23 }
24