libpam-base-files: Start to add default config files for libpam
[openembedded.git] / recipes / pam / libpam-base-files.bb
1 DESCRIPTION = "Linux-PAM authentication library for Linux. Base configuration files"
2
3 SECTION = "libs"
4 PRIORITY = "optional"
5 LICENSE = "GPLv2"
6 DEPENDS = ""
7 RDEPENDS = "libpam"
8
9 PR = "r1"
10
11 SRC_URI = " \
12            file://pam.d/* \
13 "
14
15 do_install() {         
16           install -d ${D}${sysconfdir}/pam.d/     
17           install -m 0644 ${WORKDIR}/pam.d/* ${D}${sysconfdir}/pam.d/
18 }