svn recipes: change +svnr${SRCREV} +svnr${SRCPV}
[openembedded.git] / recipes / openmoko2 / openmoko-icon-theme-standard2_svn.bb
1 DESCRIPTION = "Standard Gtk+ icon theme for the Openmoko framework"
2 SECTION = "openmoko/base"
3 PV = "0.1.0+svnr${SRCPV}"
4 PR = "r1"
5
6 inherit openmoko2
7
8 SRC_URI = "svn://svn.openmoko.org/trunk/src/target/OM-2007.2/artwork/;module=icons;proto=http"
9 S = "${WORKDIR}/icons"
10
11 pkg_postinst_${PN} () {
12     if [ "x$D" != "x" ]; then
13         exit 1
14     fi
15     gtk-update-icon-cache -q /usr/share/icons/openmoko-standard
16 }
17
18 PACKAGE_ARCH = "all"