libgcrypt: restore BBCLASSEXTEND
[openembedded.git] / recipes / nbench-byte / nbench-byte_2.2.3.bb
1 DESCRIPTION = "BYTE Magazine's native benchmarks (also called BYTEmark) \
2 designed to expose the capabilities of a system's CPU, FPU, \
3 and memory system."
4 HOMEPAGE = "http://www.tux.org/~mayer/linux/"
5 LICENSE = "freely distributable"
6 SECTION = "console/utils"
7
8 SRC_URI = "http://www.tux.org/~mayer/linux/${PN}-${PV}.tar.gz \
9            file://nbench_32bits.patch;patch=1"
10
11 PR = "r1"
12
13 TARGET_CC_ARCH += "${CFLAGS} ${LDFLAGS}"
14 do_compile() {
15         oe_runmake
16 }
17
18 do_install () {
19         install -d ${D}${bindir}
20         install -m 0644 NNET.DAT ${D}${bindir}/
21         install -m 0755 nbench ${D}${bindir}/
22 }