xf86-video-omapfb: pandora: handle cycle/forcer events better
[openembedded.git] / recipes / maemo / osso-gwobex_0.26.1.bb
1 LICENSE =       "LGPL"
2
3 DEPENDS =       "glib-2.0 openobex dbus libxml2 osso-gwconnect"
4
5 SRC_URI =       "http://repository.maemo.org/pool/maemo/ossw/source/o/osso-gwobex/osso-gwobex_${PV}.tar.gz"
6
7 inherit autotools pkgconfig
8
9
10 do_stage() {
11         install -d ${STAGING_INCDIR}
12         install -d ${STAGING_LIBDIR}
13         install -m 644 src/*.h ${STAGING_INCDIR}
14         install -m 755 src/.libs/*.so* ${STAGING_LIBDIR}
15 }
16
17