libgcrypt: update to 1.4.6
[openembedded.git] / recipes / lisa / lisa_0.2.2.bb
1 SECTION = "console/network"
2 DESCRIPTION = "LISa is a small daemon which provides something \
3 like the network neighbourhood under windows, but more and \
4 only relying on the TCP/IP protocol stack."
5
6 SRC_URI = "http://lisa-home.sourceforge.net/src/lisa-${PV}.tar.bz2 \
7            file://configure.patch;patch=1 \
8            file://head-n.patch;patch=1"
9 LICENSE = "GPL"
10 inherit autotools
11
12 do_configure_prepend () {
13         set -e
14         rm -f configure.in configure.files acinclude.m4 subdirs
15         oe_runmake -f admin/Makefile.common configure.in
16         oe_runmake -f admin/Makefile.common configure.files
17         cat admin/acinclude.m4.in admin/libtool.m4.in > acinclude.m4
18         oe_runmake -f admin/Makefile.common subdirs
19 }