linux-2.6.29: Stylize, use spaces not tabs.
[openembedded.git] / recipes / linux / em-x270_2.6.23.bb
1 require linux.inc
2
3 SECTION = "kernel"
4 DESCRIPTION = "Linux kernel for the Compulab EM-X270 system"
5 LICENSE = "GPL"
6 DEPENDS = "u-boot-utils-native"
7 PR = "r1"
8
9 KERNEL_IMAGETYPE = "uImage"
10
11 SRC_URI = "${KERNELORG_MIRROR}/pub/linux/kernel/v2.6/linux-${PV}.tar.bz2 \
12            file://em-x270.patch;patch=1 \
13            file://defconfig \
14           "
15
16 S = "${WORKDIR}/linux-${PV}"
17
18 COMPATIBLE_HOST = 'arm.*-linux'
19 COMPATIBLE_MACHINE = "em-x270"
20
21 inherit kernel
22 inherit package
23
24 ARCH = "arm"
25
26 FILES_kernel-image = ""
27
28 S = "${WORKDIR}/linux-${PV}"
29