xfce4-battery-plugin: tune the pandora hack
[openembedded.git] / recipes / libesmtp / libesmtp_1.0.4.bb
1 DESCRIPTION = "LibESMTP is a library to manage posting \
2 (or submission of) electronic mail using SMTP to a \
3 preconfigured Mail Transport Agent (MTA) such as Exim or PostFix."
4 LICENSE = "GPL"
5 SECTION = "libs/network"
6 DEPENDS = "openssl"
7 PR = "r2"
8
9 SRC_URI = "http://www.stafford.uklinux.net/libesmtp/libesmtp-${PV}.tar.bz2"
10
11 inherit autotools binconfig
12
13 EXTRA_OECONF = "--disable-isoc --with-openssl=${STAGING_LIBDIR}/.."
14
15 do_stage() {
16         autotools_stage_all
17 }
18
19 FILES_libesmtp_append = " ${libdir}/esmtp-plugins/*.so"
20 FILES_${PN}-dbg += "${libdir}/esmtp-plugins/.debug/"