omap3-sgx-modules: strip unneeded stuff
[openembedded.git] / recipes / iotop / iotop_0.2.1.bb
1 HOMEPAGE = "http://guichaz.free.fr/iotop/"
2 LICENSE = "GPL"
3 PR = "r2"
4
5 RDEPENDS = "python-distutils python-curses python-setuptools python-textutils"
6
7 SRC_URI = "http://guichaz.free.fr/iotop/files/${PN}-${PV}.tar.bz2"
8
9 inherit distutils
10
11 do_install_append() {
12     rm -f ${D}${PYTHON_SITEPACKAGES_DIR}/site.pyo
13     rm -f ${D}${PYTHON_SITEPACKAGES_DIR}/site.py
14 }