sg3-utils: add newer buildable version
[openembedded.git] / recipes / intone-video / intone-video_svn.bb
1 DESCRIPTION = "intone-video is a mplayer video frontend for openmoko phones"
2 HOMEPAGE = "http://code.google.com/p/intone-video/"
3 AUTHOR = "cchandel"
4 LICENSE = "GPLv2"
5 SECTION = "e/apps"
6 DEPENDS = "elementary eina sqlite3 edbus"
7 RDEPENDS = "mplayer lame libxv libsdl-x11"
8
9 SRCREV = "12"
10 PV = "0.13+svnr${SRCPV}"
11 PR = "r1"
12
13 SRC_URI = "svn://intone-video.googlecode.com/svn;module=trunk;proto=http"
14 S = "${WORKDIR}/trunk"
15
16 inherit autotools
17
18 do_install_append() {
19         install -d "${D}/${datadir}/pixmaps"
20         install -m 0644 "${S}/resources/intone-video.png" "${D}/${datadir}/pixmaps"
21         install -d "${D}/${datadir}/applications"
22         install -m 0644 "${S}/resources/intone-video.desktop" "${D}/${datadir}/applications"
23 }
24
25
26 FILES_${PN} += "/usr/share/pixmaps/* /usr/share/applications/*"
27