Merge branch 'org.openembedded.dev' of git://git.openembedded.org/openembedded into...
[openembedded.git] / recipes / gstreamer / gst-plugins-bad_0.10.9.bb
1 require gst-plugins.inc
2 PR = "r2"
3
4 SRC_URI += "file://vorbisenc.h file://vorbisdec.h \
5             file://gst-plugins-directfb-fix.patch;patch=1;pnum=2 \
6             file://ivorbis-thumb.patch;patch=1"
7
8 DEPENDS += "gst-plugins-base openssl"
9 EXTRA_OECONF += " ac_cv_openssldir=no"
10
11 do_compile_prepend() {
12         # work around missing files in upstream tarball (upstream bug #454078)
13         install -m 0644 ${WORKDIR}/vorbis*.h ${S}/ext/ivorbis/
14 }