utils.bbclass: restore previous implementation of explode_deps()
[openembedded.git] / recipes / gpe-calendar / gpe-calendar_0.92.bb
1 DESCRIPTION = "GPE calendar is the calendar application of the GPE PIM suite."
2 SECTION = "gpe"
3 LICENSE = "GPL"
4
5 DEPENDS = "libhandoff libsoup libeventdb libschedule libxsettings libxsettings-client libgpepimc libdisplaymigration libgpevtype libsoundgen"
6 RDEPENDS = "gpe-icons"
7
8 PR = "r0"
9
10 GPE_TARBALL_SUFFIX = "bz2"
11
12 inherit autotools gpe
13
14 do_configure () {
15         autotools_do_configure
16 }