xf86-video-omapfb: pandora: handle cycle/forcer events better
[openembedded.git] / recipes / gnome / gnome-menus_2.24.0.bb
1 DEPENDS = "python gnome-vfs libxml2 gconf popt gtk+"
2 LICENSE = "GPL"
3
4 inherit gnome pkgconfig python-dir
5
6 do_stage() {
7 autotools_stage_all
8 }
9
10 PACKAGES += "${PN}-python"
11 FILES_${PN} += "${datadir}/desktop-directories/"
12 FILES_${PN}-python = "${libdir}/python*"
13 FILES_${PN}-dbg += "${PYTHON_SITEPACKAGES_DIR}/*/.debug \
14                     ${PYTHON_SITEPACKAGES_DIR}/.debug"
15