use PYTHON_SITEPACKAGES_DIR
[openembedded.git] / recipes / gnome / gnome-menus_2.16.1.bb
1 DEPENDS = "python gnome-vfs libxml2 gconf popt gtk+"
2 LICENSE = "GPL"
3
4 PR = "r1"
5
6 inherit gnome pkgconfig python-dir
7
8 do_stage() {
9 autotools_stage_all
10 }
11
12 PACKAGES += "${PN}-python"
13 FILES_${PN} += "${datadir}/desktop-directories/"
14 FILES_${PN}-python = "${libdir}/python*"
15 FILES_${PN}-dbg += "${PYTHON_SITEPACKAGES_DIR}/*/.debug \
16                     ${PYTHON_SITEPACKAGES_DIR}/.debug"
17