xf86-video-omapfb: pandora: handle cycle/forcer events better
[openembedded.git] / recipes / gnome / epiphany_2.30.0.bb
1 DESCRIPTION = "GNOME default webbrowser"
2 DEPENDS = "libsoup-2.4 gnome-desktop gnome-vfs libgnomeui webkit-gtk iso-codes startup-notification"
3 RDEPENDS = "gnome-vfs-plugin-http iso-codes"
4
5 inherit gnome
6
7 SRC_URI[archive.md5sum] = "c78e40f61dae39b490fcf94e296aa239"
8 SRC_URI[archive.sha256sum] = "2e403ab0fe04575575fa99cdb6b3007007fa8e961e2c2fd4308b13e27bbf58d4"
9
10 EXTRA_OECONF = "--disable-nss --with-engine=webkit --with-distributor-name=${DISTRO}"
11
12 do_configure_prepend() {
13         touch ${S}/gnome-doc-utils.make
14         sed -i -e s:help::g Makefile.am
15 }
16
17 FILES_${PN} += "${datadir}/icons ${datadir}/dbus-1"
18
19