xf86-video-omapfb: pandora: handle cycle/forcer events better
[openembedded.git] / recipes / gnome / epiphany_2.22.1.bb
1 DESCRIPTION = "GNOME default webbrowser"
2 DEPENDS = "libsoup-2.4 gnome-desktop gnome-vfs libgnomeui webkit-gtk iso-codes startup-notification"
3 RDEPENDS = "gnome-vfs-plugin-http iso-codes"
4
5 PR = "r2"
6
7 inherit gnome
8
9
10 EXTRA_OECONF = "--with-engine=webkit --with-distributor-name=${DISTRO}"
11
12 do_configure_prepend() {
13         touch ${S}/gnome-doc-utils.make
14         sed -i -e s:help::g Makefile.am
15 }
16
17 FILES_${PN} += "${datadir}/icons ${datadir}/dbus-1"
18
19