xf86-video-omapfb: pandora: handle cycle/forcer events better
[openembedded.git] / recipes / gnome / at-spi_1.28.0.bb
1 DESCRIPTION = "Assistive Technology Service Provider Interface for GNOME."
2 SECTION = "x11/libs"
3 PRIORITY = "optional"
4 LICENSE = "LGPL"
5
6 DEPENDS = "gtk+ atk libbonobo orbit2 orbit2-native"
7 RDEPENDS_${PN} = "libgail-gnome gtk-module-gail"
8
9 PR = "r1"
10
11 inherit gnome
12
13 do_configure_prepend () {
14         sed -i "s|ORBIT_IDL=.*|ORBIT_IDL=${STAGING_BINDIR_NATIVE}/orbit-idl-2|" ${S}/configure.in
15         sed -i "s|BONOBO_ACTIVATION_IDL_DIR=.*|BONOBO_ACTIVATION_IDL_DIR=${STAGING_DATADIR}/idl/bonobo-activation-2.0|" ${S}/configure.in
16         sed -i "s|LIBBONOBO_IDL_DIR=.*|LIBBONOBO_IDL_DIR=${STAGING_DATADIR}/idl//bonobo-2.0|" ${S}/configure.in
17 }
18
19 do_stage () {
20         autotools_stage_all
21 }
22
23 FILES_${PN} += " \
24                 ${libdir}/bonobo \
25                 ${libdir}/gtk-2.0 \
26                 ${libdir}/orbit-2.0 \
27                 ${datadir}/idl \
28                "
29
30 FILES_${PN}-dbg += " \
31                 ${libdir}/gtk-2.0/modules/.debug \
32                 ${libdir}/orbit-2.0/.debug \
33                "
34
35