xf86-video-omapfb: pandora: handle cycle/forcer events better
[openembedded.git] / recipes / gnome / at-spi_1.26.0.bb
1 DESCRIPTION = "Assistive Technology Service Provider Interface for GNOME."
2 SECTION = "x11/libs"
3 PRIORITY = "optional"
4 LICENSE = "LGPL"
5
6 DEPENDS = "gtk+ atk libbonobo orbit2"
7 RDEPENDS_${PN} = "libgail-gnome gtk-module-gail"
8
9 inherit gnome
10
11 do_stage () {
12         autotools_stage_all
13 }
14
15 FILES_${PN} += " \
16                 ${libdir}/bonobo \
17                 ${libdir}/gtk-2.0 \
18                 ${libdir}/orbit-2.0 \
19                 ${datadir}/idl \
20                "
21
22 FILES_${PN}-dbg += " \
23                 ${libdir}/gtk-2.0/modules/.debug \
24                 ${libdir}/orbit-2.0/.debug \
25                "
26
27