ccache: update to 3.2.3
[openembedded.git] / recipes / gdbm / gdbm-native_1.8.3.bb
1 DESCRIPTION = "GNU dbm is a set of database routines that use extensible hashing."
2 HOMEPAGE = "http://www.gnu.org/software/gdbm/gdbm.html"
3 SECTION = "libs"
4 PRIORITY = "optional"
5 LICENSE = "GPL"
6 PR = "r2"
7
8 SRC_URI = "${GNU_MIRROR}/gdbm/gdbm-${PV}.tar.gz \
9            file://makefile.patch;patch=1"
10 S = "${WORKDIR}/gdbm-${PV}"
11
12 inherit autotools native
13
14 do_stage () {
15         oe_libinstall -so -a libgdbm ${STAGING_LIBDIR}
16         install -m 0644 ${S}/gdbm.h ${STAGING_INCDIR}/
17 }