libplayer: Use `${PN}` instead of `libplayer`.
[openembedded.git] / recipes / fstests / fstests_svn.bb
1 DESCRIPTION = "Various benchmarking tests for X"
2 HOMEPAGE = "http://www.o-hand.com"
3 SECTION = "devel"
4 LICENSE = "GPL"
5
6 SRCREV = "204"
7 PV = "0.0+svn${SRCDATE}"
8 PR = "r2"
9
10 DEPENDS = "gtk+"
11
12 inherit autotools
13
14 SRC_URI = \
15     "svn://svn.o-hand.com/repos/misc/trunk;module=fstests;proto=http"
16
17 S = "${WORKDIR}/fstests/tests"
18
19 do_install() {
20     install -d ${D}${bindir}
21     find . -name "test-*" -type f -perm -755 -exec install -m 0755 {} ${D}${bindir} \;
22 }