psplash: Update to v1.70 (without RC)
[openembedded.git] / recipes / freetype / freetype-native_2.3.6.bb
1 require freetype_${PV}.bb
2 inherit native
3 DEPENDS = ""
4 FILESPATH = "${FILE_DIRNAME}/freetype-${PV}:${FILE_DIRNAME}/freetype:${FILE_DIRNAME}/files"
5
6 EXTRA_OEMAKE=
7
8 do_configure() {
9         (cd builds/unix && gnu-configize) || die "failure running gnu-configize"
10         oe_runconf
11 }
12
13 do_stage() {
14         autotools_stage_includes
15         oe_libinstall -so -a -C objs libfreetype ${STAGING_LIBDIR}
16 }
17
18 do_install() {
19         :
20 }
21