input-utils: add
[openembedded.git] / recipes / evtest / evtest_1.23.bb
1 # Copyright (C) 2009 Khem Raj <raj.khem@gmail.com>
2 # Released under the MIT license (see COPYING.MIT for the terms)
3
4 DESCRIPTION = "Event device test program"
5 AUTHOR = "Vojtech Pavlik <vojtech@suse.cz>"
6 SECTION = "console/utils"
7 PRIORITY = "optional"
8 LICENSE = "GPLv2"
9 PR = "r0"
10
11 SRC_URI = "http://beagleboard.googlecode.com/files/evtest.c"
12 S = "${WORKDIR}"
13
14 TARGET_CC_ARCH += "${LDFLAGS}"
15
16 do_compile() {
17     ${CC} evtest.c -o evtest -I${STAGING_INCDIR} -L${STAGING_LIBDIR}
18 }
19
20 do_install() {
21     install -d ${D}${bindir}
22     install -m 0755 evtest ${D}${bindir}
23 }