evopedia: update to 0.3.0-rc3
[openembedded.git] / recipes / evopedia / evopedia_git.bb
1 DESCRIPTION = "evopedia is an offline Wikipedia viewer "
2 AUTHOR = "Christian Reitwießner"
3 HOMEPAGE = "http://www.reitwiessner.de/openmoko/evopedia.html"
4 PRIORITY = "optional"
5 LICENSE = "GPL"
6 RDEPENDS = "python python-xml python-shell python-netclient python-mime python-netserver \
7              python-io kernel-module-squashfs"
8 RRECOMMENDS = "midori"
9 PV = "0.3.0-rc3+gitr${SRCREV}"
10 PR = "r0"
11
12 SRC_URI = "git://github.com/crei/evopedia.git;protocol=http;branch=master"
13
14 SRCREV = "014e6ba17997552963ef41692e838c48749488cd"
15 S = "${WORKDIR}/git/evopedia"
16
17 inherit distutils
18
19 PACKAGE_ARCH = "all"
20
21 FILES_${PN} += "${datadir}/applications \
22                 ${datadir}/evopedia \
23                 ${datadir}/pixmaps \
24                 "