evince: add 2.26.2
[openembedded.git] / recipes / epdfview / epdfview_0.1.7.bb
1 DESCRIPTION = "A minimal PDF viewer based on gtk and poppler"
2 HOMEPAGE = "http://www.emma-soft.com/projects/epdfview/"
3 LICENSE = "GPLv2"
4 SECTION = "x11/applications"
5 DEPENDS = "poppler gtk+ cups"
6
7 SRC_URI = "http://www.emma-soft.com/projects/epdfview/chrome/site/releases/epdfview-${PV}.tar.bz2 \
8           "
9
10 inherit autotools
11
12 do_compile_append () {
13         sed -i 's|\$.*prefix./|/usr/|' data/epdfview.desktop
14 }
15