util-linux-ng: fix swaponoff
[openembedded.git] / recipes / cpuburn / cpuburn_1.4.bb
1 # cpuburn OE build file
2 # Copyright (C) 2006, Advanced Micro Devices, Inc.  All Rights Reserved
3 # Released under the MIT license (see packages/COPYING)
4
5 DESCRIPTION="CPU testing utilities in optimized assembler for maximum loading P6, K7, K6, P5 chips"
6 HOMEPAGE="http://pages.sbcglobal.net/redelm/"
7 LICENSE="GPL"
8
9 SRC_URI="http://pages.sbcglobal.net/redelm/${PN}_1_4_tar.gz \
10         file://gcc_CC.patch;patch=1"
11
12 python do_unpack () {
13         bb.build.exec_func('base_do_unpack', d)
14         bb.build.exec_func('cpuburn_do_unpack', d)
15 }
16
17 cpuburn_do_unpack () {
18         tar xvf ${PN}_1_4_tar
19 }
20
21 do_install () {
22         oe_runmake install DESTDIR=${D}
23 }
24
25