xfce4-battery-plugin: tune the pandora hack
[openembedded.git] / recipes / chillispot / chillispot_1.0RC3.bb
1 DESCRIPTION = "ChilliSpot is an open source captive portal or wireless LAN access point controller. It is used for authenticating users of a wireless LAN."
2 HOMEPAGE = "http://www.chillispot.org/"
3 LICENSE = "GPL"
4 SRC_URI = "http://www.chillispot.org/download/chillispot-${PV}.tar.gz \
5         file://no-ansi.patch;patch=1 \
6         file://init"
7 RDEPENDS = "kernel-module-tun"
8
9 inherit autotools
10
11 do_install_append() {
12         install -d ${D}/${sysconfdir} ${D}/${sysconfdir}/init.d
13         install ${S}/doc/chilli.conf ${D}/${sysconfdir}
14         install -m 755 ${WORKDIR}/init ${D}/${sysconfdir}/init.d/chillispot
15 }
16
17 CONFFILES_${PN}_nylon = "${sysconfdir}/chilli.conf"