xf86-video-omapfb: pandora: handle cycle/forcer events better
[openembedded.git] / recipes / bootsplash / bootsplash-native_3.0.7.bb
1 # bootsplash-native OE build file
2 # Copyright (C) 2004, Advanced Micro Devices, Inc.  All Rights Reserved
3 # Released under the MIT license (see packages/COPYING)
4
5 require bootsplash_${PV}.bb
6
7 DEPENDS += "jpeg-native"
8
9 inherit native
10 S="${WORKDIR}/bootsplash-${PV}"
11
12 do_compile() {
13         oe_runmake splash
14 }
15
16 do_stage() {
17         install -d ${STAGING_BINDIR}
18         install -m 0755 Utilities/splash ${STAGING_BINDIR}/splash
19 }